回答
Splashtop Streamer 導入時に、多数のユーザーが同じ時間帯でプロキシ設定の適用を行うような状況下では、適用ボタンを押しても待機状態が長時間続き、中々反映が終わらない場合がございます。

原因
このような事象が発生することが報告されておりますが、主な原因は社内プロキシ環境における処理の集中・混雑によるものとなります。

対処
そのため、特にソフトウェア (Streamer) を再インストールする等の処置は必要なく、しばらく待機することで設定は適用されます。


それでも適用が終わらない場合は、ご利用番号(サービスID)と共に弊社サポート窓口 までお問合せ下さい。

 

関連記事更新
適用に際しての関連情報はこちら